Linux Kernel Açığı

Feb 12th, 2008

Bazı dağıtımlarda, 2.6.17 ‘dan 2.6.24.1 ‘e kadar olan Linux kernel’larda bulunan ciddi bir güvenlik açığının, gerçeklenmiş açıklığının (exploit) çıktığı bildirildi.

http://www.cyberciti.biz/tips/linux-kernel-vmsplice-bug-and-fix.html

https://bugzilla.redhat.com/show_bug.cgi?id=432251

Eğer kullandığınız dağıtımda da bu güvenlik açığı varsa, aşağıdaki linkte anlatılanları takip ederek gerekli yama sürecini gerçekleştirebilirsiniz:

http://www.cyberciti.biz/tips/how-to-patch-running-linux-kernel.html

Tags:
  1. ULAK-CSIRT » SSH Güvenli mi?
    Feb 16th, 2008 at 21:51
    #1